Download

From FxCodeBaseWiki

Jump to: navigation, search

Latest Stable Release (1.3.0)

Please see the information about the release here: ForexConnect 1.3.0.

Download the latest stable release:

Demonstration of how to use standard API:

.msm and .msi files:

Read the online documentation:

Ask your questions on ForexConnect API forum

Note for Linux users: We strongly do not recommend to use OpenJDK with ForexConnect. Because it leads to unstable work of ForexConnect. Instead, we suggest to use ForexConnect with Oracle Java, since their successful interoperability.

This Article in Other Languages

Language: English  • Español • Français • Русский • 中文 • ‪中文(繁體)‬
Personal tools