FXCM Forex Trading

SDK updates. Subscribe to be informed!!!

Moderator: admin

Re: SDK updates. Subscribe to be informed!!!

Postby tllewell » Fri Feb 12, 2016 7:58 am

Well, it didn't fail; it just took a very long time. I had a situation where the default MS layout and my layout were opening automatically when TS started, and it was too much for the program to do at startup and MS just got hung up. I used the Task Manager to kill the multiple MS processes, got a smaller layout to open OK, and then closed it. Then I could start TS without MS starting automatically, and that's the only way this really heavy layout gets started cleanly. Like I said, it's probably just doing too much, or I simply need more cores or something. (Might not do me any good; TS is 32-bit, isn't it?) Anyway, all is OK now.
tllewell
 
Posts: 76
Joined: Thu Mar 01, 2012 4:06 pm

Re: SDK updates. Subscribe to be informed!!!

Postby tllewell » Fri Feb 12, 2016 8:03 am

What version of Lua is running in the the JIT in Marketscope in the new version? I'm still using 5.1, although I'm not sure if 5.2 is available for Windows yet. Also, if I wanted to start using Javascript, what version of that would I be using?
tllewell
 
Posts: 76
Joined: Thu Mar 01, 2012 4:06 pm

Re: SDK updates. Subscribe to be informed!!!

Postby Alexey.Pechurin » Mon Feb 15, 2016 1:37 am

Hello,

We use the following versions of 3rd party libraries:
Lua - 5.1.5
LuaJIT - 2.0.0
JavaScript V8 - 3.28.20
Alexey.Pechurin
 
Posts: 97
Joined: Sun Jul 22, 2012 11:26 pm

Previous

Return to Indicator Development

Who is online

Users browsing this forum: Google [Bot] and 3 guests

cron